Reports of Slow Dashboard Performance
Incident Report for FareHarbor
Resolved
This incident has been resolved and we're seeing normal performance across the site.
Posted 3 months ago. Jul 17, 2018 - 15:23 PDT
Update
We're seeing improvement but aren't out of the woods just yet. If you're using the Dashboard we suggest waiting for the screen you're on to load; refreshing the entire page will start your loading process over again.
Posted 3 months ago. Jul 17, 2018 - 15:00 PDT
Identified
We've identified an issue and are in the process of rolling out a code change for the database latency we're seeing. We know this is an important part of the day for many of you and are working as quickly as possible to get things back to 100%.
Posted 3 months ago. Jul 17, 2018 - 14:33 PDT
Investigating
Our engineering team is investigating reports of slow Dashboard performance for some users.
Posted 3 months ago. Jul 17, 2018 - 14:24 PDT
This incident affected: fareharbor.com.