Issue with Websites Hosted by FareHarbor
Incident Report for FareHarbor
Resolved
This issue has been resolved. We are continuing to closely monitor, and will be making infrastructure changes in the coming weeks to make sure we don't run into the root cause of this problem again.

Please let Support know if you're still seeing any issues. Thanks!
Posted 3 months ago. Feb 14, 2018 - 17:18 PST
Identified
Websites hosted by FareHarbor may not load because of a problem with our upstream hosting provider. We are in contact with them and working as quickly as we can to be back to smooth sailing.

This issue does not affect online booking calendar embeds or the Lightframe if you've added them to your own website that you host.
Posted 3 months ago. Feb 14, 2018 - 17:02 PST