FareHarbor Sites Not Loading
Incident Report for FareHarbor
Resolved
This issue has been fixed. We are very sorry for the inconvenience. Please let Support know if you're still seeing any problems with your site.
Posted 10 months ago. Dec 01, 2017 - 15:26 PST
Monitoring
We are continuing to work with our upstream hosting provider on a fix as well as investigating new options. We are very sorry for the trouble and know how important your website is to you. We'll post another update soon.

FareHarbor's Dashboard, online booking, and payment processing are unaffected by these issues and are working as normal.
Posted 10 months ago. Dec 01, 2017 - 15:10 PST
Identified
An issue with our upstream hosting provider is causing FareHarbor-hosted websites to not load. We are in touch with them and actively working on the issue.
Posted 10 months ago. Dec 01, 2017 - 14:22 PST