Phone system outage
Incident Report for FareHarbor
Resolved
This issue has been fully resolved and our phones are operational again!
Posted over 1 year ago. Dec 23, 2015 - 12:49 PST
Update
Phone performance has stabilized and we are able to receive calls again! We are still monitoring the situation and will update you as we know more.
Posted over 1 year ago. Dec 23, 2015 - 11:14 PST
Monitoring
Our phone provider is currently working on fixing this issue. We're available by email at support@fareharbor.com with any support requests.
Posted over 1 year ago. Dec 23, 2015 - 09:35 PST
Update
Our phone provider continues to work on a fix for this issue. In the meantime, send us an email at support@fareharbor.com with any support requests. All parts of FareHarbor remain fully functional.
Posted over 1 year ago. Dec 23, 2015 - 08:22 PST
Identified
Our support phone provider is experiencing an outage but has identified the issue and is working on a fix. Our support email and all parts of FareHarbor are fully operational.
Posted over 1 year ago. Dec 23, 2015 - 07:47 PST