Delivery Delayed for Some Emails
Incident Report for FareHarbor
Resolved
All new email is now being sent immediately and delayed messages from the last few hours are being processed. Our apologies for any inconvenience!
Posted 11 months ago. Jan 03, 2017 - 15:32 PST
Monitoring
Our provider for sending email is experiencing an issue that is causing delivery of some emails sent by FareHarbor to be delayed. We are monitoring, and all messages will still be sent.

This issue affects messages sent to customers (booking confirmations or emails you send) as well as automated emails sent to you by the system.
Posted 11 months ago. Jan 03, 2017 - 14:47 PST