This incident has been resolved and we're seeing normal performance across the site. Our apologies for the disruption!
Posted Jan 08, 2025 - 10:59 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2025 - 10:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 10:14 PST
Update
We've identified the issue and are in the process of implementing a solution. We sincerely appreciate your patience.
Posted Jan 08, 2025 - 09:49 PST
Update
We are still working on implementing a solution for the issue. We appreciate your patience and apologize for the disruption.
Posted Jan 08, 2025 - 09:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2025 - 08:32 PST
Identified
We have identified the cause of the incident and we are currently working on implementing a solution.
We sincerely appreciate your patience.
Posted Jan 08, 2025 - 08:16 PST
Investigating
We are aware that some users may be experiencing slowness with the Availability Creator and Availability Updater. Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide updates here as more information becomes available. We apologize for any inconvenience and appreciate your patience.