Investigating - Bookings and Dashboard
Incident Report for FareHarbor
Resolved
This incident has been resolved and we're seeing normal performance across the site. Our apologies for the disruption!
Posted Jan 23, 2025 - 12:30 PST
Monitoring
We've implemented a solution and are seeing performance return to normal. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Jan 23, 2025 - 12:04 PST
Investigating
Our team is investigating an issue impacting dashboard updates, reports and some online bookings. We will provide an update within 30 minutes with more information.
Posted Jan 23, 2025 - 11:49 PST
This incident affected: Dashboard (Dashboard, Online booking, Reporting).