Elevated card processing error rates
Incident Report for FareHarbor
Resolved
This issue has been resolved, and any charges or refunds can be safely retried. Thanks for hanging in there with us!
Posted 2 months ago. Jul 10, 2019 - 16:03 PDT
Monitoring
We are monitoring an issue with our credit card processing provider that is causing some charges and refunds to fail. They are actively working on a fix. The rest of FareHarbor is functioning normally, and we hope to see a resolution from them soon.
Posted 2 months ago. Jul 10, 2019 - 15:47 PDT
This incident affected: Dashboard (Payment processing).