Dashboard and online booking unavailable
Incident Report for FareHarbor
Resolved
This issue has been resolved and we're seeing normal performance of the site again. As always, we are sorry for the disruption to your day and our goal is that issues like this never happen. Please reach out if you have any other questions.
Posted Feb 12, 2020 - 11:03 PST
Monitoring
We've made an adjustment to our database and the Dashboard and online booking pages are loading again. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Feb 12, 2020 - 10:52 PST
Update
Our infrastructure engineers are still investigating the cause of this issue.
Posted Feb 12, 2020 - 10:40 PST
Investigating
We are investigating an issue causing most pages on fareharbor.com to give an "under the weather" error. We will post more info once we have it. The read-only version is also currently unavailable.
Posted Feb 12, 2020 - 10:19 PST
This incident affected: Dashboard (Dashboard and online booking).