Dashboard and online booking unavailable

Incident Report for FareHarbor

Resolved

We are recovered from this issue and seeing normal performance. We're sorry for the disruption.
Posted Aug 19, 2020 - 17:19 PDT

Monitoring

We've seen things functioning normally for the last 10 minutes or so, but are continuing to closely monitor. You can use your Dashboard as usual, and online booking is working.
Posted Aug 19, 2020 - 17:05 PDT

Investigating

We are investigating an issue causing most pages on fareharbor.com to give an "under the weather" error. We will post more info once we have it.
Posted Aug 19, 2020 - 16:52 PDT