Dashboard and online booking unavailable
Incident Report for FareHarbor
Resolved
We've resolved this issue and things are running normally again. Our sincere apologies for the disruption to your day.
Posted Dec 30, 2019 - 13:21 PST
Identified
We're aware of an issue with the Dashboard and online booking pages for most users. Our engineering team is currently investigating, and we'll post an update here soon.

You can access the Dashboard in read-only mode through https://readonly.fareharbor.com/login/.

Websites hosted by FareHarbor are unaffected.
Posted Dec 30, 2019 - 12:59 PST
This incident affected: Dashboard (Dashboard and online booking).