Booking search not loading or delayed
Incident Report for FareHarbor
Resolved
We have implemented the fix, and search is fully functional. The incident is resolved.
Posted Jun 16, 2021 - 16:17 PDT
Update
We are continuing to implement a fix for search inside the dashboard. All other services are operating normally.
Posted Jun 16, 2021 - 14:57 PDT
Identified
We have identified an issue with search inside the dashboard and are working on a solution. All other services are operating normally.
Posted Jun 16, 2021 - 14:01 PDT
This incident affected: Dashboard (Search).