Dashboard unavailable
Incident Report for FareHarbor
Resolved
Our hosting provider has fixed the issue affecting their system and all FareHarbor systems are operational.
Posted Dec 15, 2021 - 08:18 PST
Identified
We have identified an issue with our hosting provider and they are working on a fix at this time.

Currently the FareHarbor dashboard, online booking, and FareHarbor Sites arefully functioning. We will continue to update as more information is available.
Posted Dec 15, 2021 - 08:13 PST
Investigating
We are currently investigating issue with dashboard not available.

In the meantime you can use https://readonly.fareharbor.com/
Posted Dec 15, 2021 - 07:39 PST
This incident affected: Dashboard (Dashboard and online booking) and Client support (Help pages).