This incident has been resolved and we're seeing normal performance across the site. Our apologies for the disruption!
Posted Jan 29, 2025 - 10:38 PST
Monitoring
We've implemented a solution and are seeing performance return to normal. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Jan 29, 2025 - 10:11 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 10:05 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 09:33 PST
Investigating
We are aware that some users may be experiencing errors with loading certain functionalities. Our team is currently investigating and working to resolve the issue as quickly as possible. We will provide updates here as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Jan 29, 2025 - 09:31 PST
This incident affected: Dashboard (Dashboard, Online booking, Reporting).