Slow FareHarbor Load Times
Incident Report for FareHarbor
Resolved
This issue was fully resolved at 12:15pm Pacific Time, 19:15 UTC. We have no indication of failed charges or bookings during the time when the site was slow. Thank you for your patience.
Posted 27 days ago. Jul 27, 2019 - 13:39 PDT
Monitoring
We are seeing performance return to normal.
Posted 27 days ago. Jul 27, 2019 - 13:07 PDT
Update
We are continuing to investigate and implement a fix. For access to manifests, a read-only version of FareHarbor can be found at readonly.fareharbor.com.
Posted 27 days ago. Jul 27, 2019 - 12:56 PDT
Update
We are continuing to investigate. To assist with manifests, a read-only version of FareHarbor can be found at readonly.fareharbor.com.
Posted 27 days ago. Jul 27, 2019 - 11:42 PDT
Update
We are continuing to investigate.
Posted 27 days ago. Jul 27, 2019 - 09:59 PDT
Investigating
Our infrastructure team is investigating a database issue that is causing the FareHarbor Dashboard and online booking pages to load slowly.
Posted 27 days ago. Jul 27, 2019 - 09:40 PDT
This incident affected: Dashboard (Dashboard and online booking).