Dashboard and online booking pages loading slowly
Incident Report for FareHarbor
Resolved
Dashboard performance has returned to normal. Thank you for your patience and we apologize for any disruptions this might have caused.
Posted May 28, 2021 - 11:53 PDT
Monitoring
We've identified and rolled out a fix for this issue. We will continue to monitor and sincerely apologize for the disruption to your day.
Posted May 28, 2021 - 11:44 PDT
Investigating
We are investigating an issue causing the Dashboard and online booking pages to run slowly, and will have an update soon.
Posted May 28, 2021 - 11:21 PDT
This incident affected: Dashboard (Dashboard and online booking).