This incident has been resolved and we're seeing normal performance over the "recent activity" logs. Our apologies for the disruption!
Posted Aug 06, 2025 - 06:04 PDT
Monitoring
We've implemented a fix and are seeing "recent activity" logs are being populated now for newly created bookings as well as dashboard edits. The activity logs for the previously impacted bookings will be restored in sometime. We're continuing to closely watch and make sure this issue is fully resolved. Thanks for your patience!
Posted Aug 06, 2025 - 05:29 PDT
Identified
We've identified the issue and are in the process of implementing a solution. We sincerely appreciate your patience.
Posted Aug 06, 2025 - 05:13 PDT
Investigating
We are currently investigating an issue with the “Recent activity” logs not being populated for new bookings created on dashboard and online bookings and also for any dashboard edits. We are working to identify the cause and we will provide an update as soon as possible.