Completed
The scheduled maintenance has been completed.
Posted Feb 27, 2026 - 23:07 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 23:00 PST
Scheduled
We are performing a scheduled maintenance upgrade and need to disable some parts of FareHarbor for a short period of time.
During this time making new bookings, editing existing bookings (including checking in), and reports are unavailable. The Dashboard will still be accessible in read-only mode.
Posted Feb 27, 2026 - 06:19 PST
This scheduled maintenance affected: Client support (Support Phone Lines, Support Chat Lines, Help pages), FareHarbor Sites (Client Websites, Client Websites Admin, Marketing, Support Ticket, FareHarbor Internal Tools), Payments (Credit Card Payment, Redirect Payment, Managing Payment, Alternative Payment Methods, Wallet, Invoice), Online Booking (Calendar, Cart, Booking), Notifications (Email Delivery, SMS Delivery, Push Notification, Booking Webhook), OTAs (Google Things To Do, Viator, GetYourGuide, Airbnb, Booking.com (FHDN), Expedia), Third Party Integrations (Square Integration, Quickbooks Integration, Buoy Integration, Papershift Integration, Xero Integration, City Pass Integration, Go City Integration, LightSpeed Integration, HubSpot Integration, MailChimp Integration), FareHarbor Ecosystem (Marketplace, Desk, Dock, Mobile App), Dashboard (Dashboard Booking & Actions, Reports, Search, Manifest, Calendar, Create & Update Availabilities, Customer Profile, User Management, Check-In, User Login & SSO, Waivers), and External APIs.