Old bookings cannot be found through search
Incident Report for FareHarbor
Resolved
Dashboard booking search is now working normally. This issue started at approximately 8:15am PST and lasted until 1pm PST.
Posted 2 months ago. Aug 09, 2019 - 13:15 PDT
Monitoring
We are recovering from an issue that caused bookings to not be found via the Dashboard search field. Bookings are currently being reindexed, from newest to oldest.
Posted 2 months ago. Aug 09, 2019 - 12:12 PDT
This incident affected: Dashboard (Search).