Slow FareHarbor Load Times
Incident Report for FareHarbor
Resolved
This issue was fully resolved at 1:36pm Pacific Time, 20:36 UTC. We have no indication of failed charges or bookings during the time when the site was slow. Thanks for your patience!
Posted 3 months ago. Jul 26, 2019 - 14:11 PDT
Monitoring
We are seeing performance return to normal.
Posted 3 months ago. Jul 26, 2019 - 13:08 PDT
Investigating
We are are actively investigating a database issue that is causing the FareHarbor Dashboard and online booking pages to load slowly. We will have an update soon.
Posted 3 months ago. Jul 26, 2019 - 12:43 PDT
This incident affected: Dashboard (Dashboard and online booking).