Text messages sent from Dashboard are not delivered
Incident Report for FareHarbor
Resolved
We've adjusted the phone number text messages are sent from and this issue has been resolved. Any texts that were previously undelivered can be retried.
Posted Feb 28, 2020 - 14:00 PST
Identified
We are currently investigating an issue that is causing text messages sent from FareHarbor to not be delivered to customers with phone numbers from various US carriers. Texts show in the Dashboard with the status of "Undelivered."
Posted Feb 28, 2020 - 13:12 PST
This incident affected: Dashboard (SMS message delivery).