SMS Messaging Issues

Incident Report for FareHarbor

Resolved

The upstream provider of SMS messaging services has resolved their issues. SMS messaging services should now be functioning normally.
Posted Feb 26, 2021 - 08:41 PST

Identified

An upstream provider of SMS messaging services is currently experiencing issues. As this provider works on a fix, users are likely to experience SMS messaging delays and failures.

We will update with more information once the service has returned to normal and the provider has solved these issues.
Posted Feb 26, 2021 - 07:38 PST
This incident affected: Dashboard (SMS message delivery).