Dashboard and online booking unavailable
Incident Report for FareHarbor
Resolved
We're marking this issue as resolved, but will continue to monitor. We are making some configuration changes to make sure it doesn't happen again. We're sorry again for the trouble today.
Posted Dec 30, 2019 - 16:36 PST
Monitoring
We've seen things functioning normally for the last 15 minutes or so, but are continuing to closely monitor. You can use your Dashboard as usual, and online booking is working.
Posted Dec 30, 2019 - 16:15 PST
Update
We're still working on a fix for this. We wish we had more of an update, but our engineers are on it. We're currently expanding our caching infrastructure, which might address the issue.
Posted Dec 30, 2019 - 15:43 PST
Update
A caching issue is causing site performance to go in and out. We're still investigating the root cause.

An up-to-date read only view of your Dashboard can be accessed through https://readonly.fareharbor.com/login/. We know it's not ideal, and we're doing everything we can to get you back running again.
Posted Dec 30, 2019 - 14:52 PST
Identified
We're seeing the same issue loading the Dashboard and online booking pages as earlier today. We'll have https://readonly.fareharbor.com/ available again in a minute.
Posted Dec 30, 2019 - 14:38 PST
This incident affected: Dashboard (Dashboard and online booking).