Some areas of Fareharbor are experimenting delays or not properly loading.
Incident Report for FareHarbor
Resolved
This incident has been resolved. We experienced delays and loading issues in some areas of FareHarbor from 15:02 to 15:09 UTC. We again apologize for the inconvenience.
Posted Oct 02, 2024 - 08:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 08:16 PDT
Identified
We are currently experiencing delays and loading issues in some areas of FareHarbor. Our team is actively investigating the cause of this disruption. We apologize for any inconvenience this may cause and will provide updates as soon as more information becomes available.
Posted Oct 02, 2024 - 08:12 PDT
This incident affected: Dashboard (Dashboard and online booking, Reporting, Search, Payment processing) and FareHarbor Sites.