Dashboard errors and booking issues

Incident Report for FareHarbor

Resolved

This incident has been resolved and we're seeing normal performance across the site. Our apologies for the disruption!
Posted Jul 16, 2025 - 04:10 PDT

Monitoring

We've revert changes and are seeing performance return to normal. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Jul 16, 2025 - 02:34 PDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2025 - 02:27 PDT

Investigating

Our team is currently investigating an issue affecting multiple areas of the dashboard and booking flow.
Some users may see error messages when running reports, updating resources/prices, or completing bookings.
Posted Jul 16, 2025 - 02:17 PDT
This incident affected: Dashboard (Dashboard, Online booking, Reporting, Search, Email delivery, SMS message delivery) and Payments (Payment processing).