Dashboard not loading for most users
Incident Report for FareHarbor
Resolved
This issue has been resolved. We now return you to your regularly scheduled Wednesday.
Posted Jun 17, 2020 - 12:27 PDT
Identified
An issue with a third-party dependency is causing the Dashboard to fail to load at the "Loading..." screen. We have identified a fix and are working on rolling it out now.

Online booking is unaffected.
Posted Jun 17, 2020 - 12:18 PDT
This incident affected: Dashboard (Dashboard and online booking).