Some users are experiencing issues logging into their dashboards
Incident Report for FareHarbor
Resolved
We are seeing performance return to normal and will monitor closely for any future occurrences of a similar nature. As of now, we are marking the incident as resolved.
Posted Jun 18, 2024 - 05:30 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 03:18 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 03:18 PDT
Investigating
We are investigating reports of dashboard access issues for some users. Our team is working to identify the cause, and we will provide an update as soon as possible.
Posted Jun 18, 2024 - 02:44 PDT
This incident affected: Dashboard (Dashboard and online booking, Reporting, Search, Payment processing, Email delivery, SMS message delivery), Client support (Support phone lines, Help pages), and FareHarbor Sites.