FareHarbor.com Unavailable for Some Users
Incident Report for FareHarbor
Resolved
We are recovered from this issue and seeing normal performance. Our apologies for the interruption. Please feel free to reach out to Support with any lingering issues or questions.
Posted 3 months ago. Jul 06, 2019 - 09:52 PDT
Monitoring
We are seeing things return to normal and are continuing to monitor.
Posted 3 months ago. Jul 06, 2019 - 09:46 PDT
Investigating
We're aware of an issue with fareharbor.com not loading or loading slowly for some users and our engineering team is actively investigating. We'll have an update soon.
Posted 3 months ago. Jul 06, 2019 - 09:33 PDT
This incident affected: Dashboard (Dashboard and online booking, Payment processing).