SMS delivery errors to some US numbers
Incident Report for FareHarbor
Resolved
Texts sent from the Dashboard are being successfully delivered again.

Messages sent between 11am and 2:30pm Mountain Time US may have been affected. They will show as "Undelivered" or "Failed" in the booking activities.
Posted Aug 09, 2020 - 13:10 PDT
Monitoring
We've made a change to how text messages are sent and are seeing consistent delivery. We will continue to monitor.
Posted Aug 09, 2020 - 12:43 PDT
Identified
Text messages sent to some US carriers are sometimes not being delivered. We have addressed the immediate issue, and messages are currently being delivered properly. Furthermore we have identified the underlying cause of these transient delivery issues, and will be rolling out a solution shortly.
Posted Aug 09, 2020 - 09:02 PDT
This incident affected: Dashboard (SMS message delivery).