Images not loading in some regions

Incident Report for FareHarbor

Resolved

This incident has been resolved.
Posted Jun 08, 2021 - 05:22 PDT

Monitoring

Our image hosting service has applied a fix and most images are loading normally now. We will continue to monitor the situation.
Posted Jun 08, 2021 - 04:23 PDT

Identified

Images are failing to load in some regions. This is due to a partial outage at our image hosting service. They are investigating the issue. Dashboards and bookings are still available.
Posted Jun 08, 2021 - 03:30 PDT
This incident affected: FareHarbor Sites.