Elevated Dashboard Errors
Incident Report for FareHarbor
Resolved
This incident has been resolved
Posted Jul 10, 2024 - 10:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2024 - 10:56 PDT
Monitoring
We are seeing performance return to normal and will monitor closely for any future occurrences of a similar nature.
Posted Jul 10, 2024 - 06:15 PDT
Investigating
At 12:34 UTC we started experiencing an elevated level of dashboard errors and are currently looking into the issue.
Posted Jul 10, 2024 - 06:09 PDT
This incident affected: Dashboard (Dashboard and online booking).