Some FareHarbor Sites Pages not loading
Incident Report for FareHarbor
Resolved
All FareHarbor Sites pages are loading normally. Thank you for your patience and we apologize for any disruptions this might have caused.
Posted Jul 27, 2021 - 03:58 PDT
Monitoring
We have implemented a fix and all FareHarbor Sites are loading as normal. We are continuing to monitor the situation.
Posted Jul 27, 2021 - 03:45 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience and we apologize for the inconvenience.
Posted Jul 27, 2021 - 03:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2021 - 01:48 PDT
Identified
We have identified the issue affecting a segment of FareHarbor Sites and are implementing a fix. All aspects of the normal FareHarbor dashboard and online booking continue to function normally.
Posted Jul 27, 2021 - 00:50 PDT
Investigating
We are investigating an issue causing some FareHarbor Sites pages not to load. All aspects of the normal FareHarbor dashboard and online booking are functioning normally.
Posted Jul 27, 2021 - 00:22 PDT
This incident affected: FareHarbor Sites.