Availability creation and updates unavailable
Incident Report for FareHarbor
Resolved
We've released a fix and are seeing everything working normally again. As always, our Support team is here for any other issues you may have!
Posted Jan 19, 2021 - 14:20 PST
Update
We have identified a solution and are working on rolling it out to our database. The rest of the Dashboard and online booking are continuing to function normally. We'll update again in an hour.
Posted Jan 19, 2021 - 11:45 PST
Identified
We are currently fixing an issue that is preventing both creation of new availabilities and adding of customer types to existing availabilities. We will post another update here in the next two hours.
Posted Jan 19, 2021 - 09:32 PST
This incident affected: Dashboard (Dashboard and online booking).