Investigating

Incident Report for FareHarbor

Resolved

The issue has been resolved and we are now showing the correct payment status “Paid in Full” on the Booking Overlay for bookings that are fully paid and created via the FareHarbor Dock application. Thanks for your patience.
Posted Oct 21, 2025 - 09:11 PDT

Identified

We've identified the issue and are in the process of implementing a solution.
We sincerely appreciate your patience.
Posted Oct 21, 2025 - 08:34 PDT

Investigating

We are currently investigating an issue with the Bookings created via FareHarbor Dock application showing “Overpaid” status on Booking overlay.
Posted Oct 21, 2025 - 08:19 PDT
This incident affected: Payments (Managing Payments).