FareHarbor dashboard loading slowly
Incident Report for FareHarbor
Resolved
This issue has been resolved and we're seeing normal performance of the dashboard again. As always, we are sorry for the disruption to your day.
Posted Jan 11, 2023 - 15:02 PST
Monitoring
We've implemented a solution and are seeing performance return to normal.
Posted Jan 11, 2023 - 14:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2023 - 14:32 PST
Investigating
We are are investigating reports of the FareHarbor dashboard loading slowly. Our team is working to identify the cause and we will provide an update as soon as possible.
Posted Jan 11, 2023 - 13:31 PST
This incident affected: Dashboard (Dashboard and online booking, Reporting, Search, Payment processing, Email delivery, SMS message delivery).