Dashboard and Lightframe slowness

Incident Report for FareHarbor

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 01:08 PDT

Monitoring

We've implemented a solution and are seeing performance return to normal. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Apr 21, 2025 - 17:07 PDT

Identified

We've identified a second issue and are in the process of implementing a solution.

We sincerely appreciate your patience and apologize for any confusion.
Posted Apr 21, 2025 - 15:51 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 21, 2025 - 13:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 21, 2025 - 13:26 PDT

Monitoring

We have implemented a solution and are seeing performance return to normal. We're continuing to closely watch and make sure this issue is fully resolved.
Posted Apr 21, 2025 - 11:31 PDT

Identified

We've identified the issue with one of our 3rd party vendors and are in the process of implementing a solution.

We sincerely appreciate your patience.
Posted Apr 21, 2025 - 10:51 PDT

Update

Our team is continuing to investigate this issue. We will provide an update within 30 minutes with more information.
Posted Apr 21, 2025 - 10:30 PDT

Investigating

Our team is investigating this issue. We will provide an update within 30 minutes with more information.
Posted Apr 21, 2025 - 10:02 PDT
This incident affected: Dashboard (Dashboard, Online booking, Reporting, Search, Payment processing, Email delivery, SMS message delivery) and FareHarbor Sites.