FareHarbor Dashboard and online booking unavailable
Incident Report for FareHarbor
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 14:24 PST
Monitoring
We are seeing things return to normal. We are still closely monitoring.
Posted Nov 12, 2022 - 14:06 PST
Investigating
We are investigating reports of the Dashboard and online booking not loading. Our team is working to identify the cause and we will provide an update as soon as possible.

You can access the Dashboard in read-only mode at https://readonly.fareharbor.com/login/
Posted Nov 12, 2022 - 13:26 PST
This incident affected: Dashboard (Dashboard and online booking).