Elevated credit card error rates
Incident Report for FareHarbor
Resolved
This issue has been resolved. Any charges that failed can be safely retried. 🤗
Posted 8 months ago. Nov 14, 2017 - 11:58 PST
Identified
A small number of credit card charges are receiving an error with the code U-PROC due to an issue with our payment processor, Stripe. They are aware of the issue and working on a fix.
Posted 8 months ago. Nov 14, 2017 - 11:34 PST