Issue Generating FareHarbor Reports
Incident Report for FareHarbor
Resolved
Issue experienced generating FareHarbor Reports is now fully resolved and all systems are stable.
Posted 5 months ago. Feb 09, 2018 - 05:12 PST
Monitoring
Issue generating FareHarbor Reports has been resolved. We are continuing to monitor for any remaining issues.
Posted 5 months ago. Feb 09, 2018 - 03:59 PST
Investigating
Issues generating FareHarbor Reports reported. Issue is being investigated. More information to follow.
Posted 5 months ago. Feb 09, 2018 - 03:50 PST