Search errors
Incident Report for FareHarbor
Resolved
This issue has been resolved. Sorry for the trouble!
Posted 9 months ago. Oct 30, 2017 - 12:34 PDT
Identified
We've identified the cause of the problem and are working on a fix. We're sorry for the inconvenience – in the meantime, there are a few other ways to find bookings besides search: https://fareharbor.com/help/dashboard/bookings/finding/
Posted 9 months ago. Oct 30, 2017 - 12:21 PDT
Investigating
Search on fareharbor.com is not returning bookings.
Posted 9 months ago. Oct 30, 2017 - 11:56 PDT