Elevated credit card error rates
Incident Report for FareHarbor
Resolved
Our processor has deployed a fix and we are seeing successful charges again. We are so sorry for the trouble.
Posted about 2 years ago. Oct 07, 2015 - 18:39 PDT
Update
Our processor has identified the issue and is deploying a fix.
Posted about 2 years ago. Oct 07, 2015 - 18:20 PDT
Update
Our processor (Stripe) is still working on the issue. The rest of FareHarbor is still fully operational – Dashboard users can create bookings if they are not charging a card or saving a card while doing so.
Posted about 2 years ago. Oct 07, 2015 - 17:44 PDT
Monitoring
Our provider for charging credit cards is currently experiencing an issue. They are investigating we are closely monitoring.
Posted about 2 years ago. Oct 07, 2015 - 17:27 PDT