Potential Connection Issues
Incident Report for FareHarbor
Resolved
This issue has been resolved. Please contact Support if you are still having trouble connecting or have any questions. Our sincere apologies for the inconvenience.
Posted about 1 year ago. Feb 09, 2017 - 20:11 PST
Update
Service is beginning to come back online, we expect general access to be restored shortly.
Posted about 1 year ago. Feb 09, 2017 - 19:52 PST
Update
Amazon has identified the root cause of the network connectivity issues and is implementing a fix. Our technical team is researching a solution to give limited access to manifests.
Posted about 1 year ago. Feb 09, 2017 - 19:16 PST
Monitoring
Amazon Web Services is aware and is actively investigating DNS connectivity issues. We will post another update shortly.
Posted about 1 year ago. Feb 09, 2017 - 18:30 PST
Investigating
We are monitoring a situation with our upstream hosting provider that may be causing issues loading fareharbor.com. Things should be back to normal soon.
Posted about 1 year ago. Feb 09, 2017 - 18:01 PST