Elevated credit card error rates
Incident Report for FareHarbor
Resolved
This issue has been resolved. Happy FareHarboring!
Posted almost 2 years ago. Dec 16, 2015 - 20:03 PST
Update
Error rates have returned to normal. We are still closely monitoring.
Posted almost 2 years ago. Dec 16, 2015 - 19:56 PST
Monitoring
Stripe is continuing to investigate the issue. We are very sorry for the inconvenience and will pass along any information as soon as we have it.
Posted almost 2 years ago. Dec 16, 2015 - 19:44 PST
Identified
We are seeing an increase in errors from our payments processor when charging and saving credit cards. They are aware and investigating. The rest of the Dashboard and other FareHarbor services are unaffected.
Posted almost 2 years ago. Dec 16, 2015 - 19:11 PST